Home > Error Al > Error Al Procesar Initramfs-tools

Error Al Procesar Initramfs-tools

Configurando initramfs-tools (0.103ubuntu15) ... run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1 Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.16.0-4-amd64.postinst line 634. Configurando libnih1 (1.0.3-4ubuntu27) ... [email protected]:~$ df -h S.ficheros Tamaño Usado Disp Uso% Montado en /cow 1003M 82M 921M 9% / udev 995M 4,0K 995M 1% /dev tmpfs 401M 788K 401M 1% /run /dev/sr0 702M 702M navigate to this website

Sin los repositorios activos jamás podrás actualizar. update-initramfs: deferring update (trigger activated) insserv: fopen(/etc/insserv.conf): No such file or directory insserv: Service mountkernfs has to be enabled to start service udev insserv: exiting now! compiz depende de compiz-plugins-default (>= 1:0.9.12.1+15.04.20150410.1-0ubuntu1); sin embargo: La versión de `compiz-plugins-default' en el sistema es 1:0.9.7.12-0ubuntu4. TreePlot does not give a "binary-looking" tree for a binary tree Stopping time, by speeding it up inside a bubble Why are so many metros underground? check over here

Last Jump to page: Quick Navigation Argentina Team Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New update-initramfs: failed for /boot/initrd.img-2.6.39-2-686-pae with 1. Adv Reply July 12th, 2015 #2 gmunioz View Profile View Forum Posts Private Message Dipped in Ubuntu Join Date Mar 2007 Location Adrogué B.A. La versión 0.99ubuntu13.1 no existe...

VLCSub ademas soporta vari... aptitude reinstall ?installed - it fails with something like Couldn't configure perl-base, probably a dependency cycle. What would happen if I created an account called 'root'? But I don't think the udev package uses ucf).

compiz-gnome depende de gnome-settings-daemon-schemas (>= 3.4.2-0ubuntu9); sin embargo: El paquete `gnome-settings-daemon-schemas' no está instalado. Si borras el directorio el enlace quedaría apuntando a la nada.El parametro -s crea un enlace simbolico que a diferencia del enlace duro (es cuando no aplicas ningun parametro y usas Cuando estaba terminando, sale una advertencia: apt error detectado y que corriera desde Terminal: sudo chroot "mnt/boot-sav/sda2" apt- get -f Despues de hacer muchas operaciones me pone: E- internal error, no Faenza 2.

Trying to recover: Configurando udev (215-17+deb8u3) ... Hecho Corrigiendo dependencias... dpkg: error al procesar initramfs-tools (--configure): el subproceso instalado el script post-installation devolvió el código de salida de error 1 Se encontraron errores al procesar: initramfs-tools ------------- T! ------------- Busco el run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1 Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-2.6.39-2-686-pae.postinst line 771.

Ubuntu Logo, Ubuntu and Canonical © Canonical Ltd. https://lists.debian.org/debian-kernel/2010/07/msg00762.html Beans 745 DistroUbuntu 12.04 Precise Pangolin Re: Grub2 y Boot Me parece que voy muy mal. Ésto es lo que sale: GNU nano 2.2.6 Archivo: /etc/apt/sources.list # /etc/apt/sources.list deb cdrom:[Ubuntu 12.04 Cuando llego a apt-get -f install, me sale: [email protected]:/# dpkg --configure -a dpkg: problemas de dependencias impiden la configuración de libdbus-1-3: libdbus-1-3 depende de libc6 (>= 2.17); sin embargo: La versión S
dpkg: problemas de dependencias impiden la configuración de initramfs-tools:
initramfs-tools depende de initramfs-tools-bin (>= 0.99ubuntu13.1); sin embargo:
La versión de `initramfs-tools-bin' en el sistema es 0.99ubuntu13.

Saludos- Gabriel. useful reference Nuevo cambiador de ventanas y animaciones en Ubunt... Yo si uso Software Libre Crea un blog o un sitio web gratuitos con WordPress.com. a symlink to nowhere) apt-get -o Dpkg::Options::="--force-confmiss" install --reinstall udev (Apparently for some packages it's necessary to prefix with UCF_FORCE_CONFFMISS=1 instead, joy.

Copié y pegué con sudo y pude guardar. Although it was working quite some time on it, the output is still an error, although it changed: /etc/initramfs/post-update.d//zz-flash-touch-initrd: 9: /etc/initramfs/post-update.d//zz-flash-touch-initrd: /usr/sbin/flash-touch-initrd: not found. Entradas etiquetadas como ‘error al procesar initramfs-tools' Maldito error enLMDE Hace un par de días quise actualizar mi LMDE, y como siempre lo hago desde la terminal, me salio la chingadera my review here From: David Jorge Date: Sat, 24 Jul 2010 14:11:22 -0500 Message-id: <[🔎][email protected]> Reply-to: David Jorge , [email protected] Package: initramfs-tools Version: 0.97.2 Severity: important In Synaptic, i have this error code:

Hecho
Creando árbol de dependencias
Leyendo la información de estado... Esto no me permite actualizar ningún paquete de nada. viktorx1515: 2 disco duro - 2linux electrostorm: 2 disco duro - 2linux strpons: (C)Virtualbox no me reconoce los usb (Solucionado) juandiegous: (C)Virtualbox no me reconoce los usb (Solucionado) AngelGmez0: (C)Virtualbox no

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

update-initramfs: deferring update (trigger activated) Procesando disparadores para initramfs-tools (0.103ubuntu15) ... compiz-gnome depende de compiz-plugins-default (= 1:0.9.12.1+15.04.20150410.1-0ubuntu1); sin embargo: La versión de `compiz-plugins-default' en el sistema es 1:0.9.7.12-0ubuntu4. Luego de una actualización me apareció este cartel E: initramfs-tools: el subproceso instalado el script post-installation devolvió el código de salida de error 1 Como no es la primera vez que Inicie sesión o regístrese para comentar +1 +1 -1 Me parece que es un error de Goyo Mar, 15/10/2013 - 18:26 Me parece que es un error de empaquetado que probablemente

Configurando initramfs-tools (0.99) ... Faenza Variants 5.- The Last Amazing grays 6. Saludos Adv Reply July 13th, 2015 #4 gmunioz View Profile View Forum Posts Private Message Dipped in Ubuntu Join Date Mar 2007 Location Adrogué B.A. get redirected here Hace 3 días que vengo luchando con este problema, probando sugerencias encontradas en Internet.

E.g. Es aquí: http://security.ubuntu.com/ubuntu/pool/main/i/initramfs-tools/ , y además dejo la explicación completa, pues a alguien le puede servir: El tema es que no existe no sé por qué motivo la versión que me update-initramfs: Generating /boot/initrd.img-2.6.32-5-686 E: /usr/share/initramfs-tools/hooks/iscan failed with return 1. Browse other questions tagged boot apt dpkg 15.04 initramfs or ask your own question.

Wrong password - number of retries - what's a good number to allow? En estos momentos, cuando prendo la máquina me sale en pantalla negra una leyenda y al pie el promt de Grub> con cursor titilante, como esperando alguna orden. Configurando linux-image-3.16.0-4-amd64 (3.16.7-ckt20-1+deb8u4) ... /etc/kernel/postinst.d/initramfs-tools: update-initramfs: Generating /boot/initrd.img-3.16.0-4-amd64 cp: no se puede efectuar `stat' sobre «/etc/udev/udev.conf»: No existe el fichero o el directorio E: /usr/share/initramfs-tools/hooks/udev failed with return 1. Hecho
0 actualizados, 0 se instalarán, 0 para eliminar y 2 no actualizados.
3 no instalados del todo o eliminados.
Se utilizarán 0 B de espacio de disco

Draw an ASCII chess board! Foldable, Monoid and Monad Does the string "...CATCAT..." appear in the DNA of Felis catus? Very simple number line with points A power source that would last a REALLY long time How to mix correctly? Se encontraron errores al procesar: initramfs-tools E: Sub-process /usr/bin/dpkg returned an error code (1) Un paquete no se pudo instalar.

What should I do? Argentina Beans 591 DistroXubuntu Development Release Re: Grub2 y Boot Pues simplemente copia y pega en el archivo el contenido requerido. Tenant claims they paid rent in cash and that it was stolen from a mailbox. Cualquier cargador de arranque compatible con initrd puede cargar un archivo initramfs. ---------- GNU/Linux ---------- para todos SOLUCION: renovatto_fenix dijo:Solucionado gracias al comentario de Cacumen en esdebian.org http://www.esdebian.org/foro/47032/actualizar-paquetes-indica-error-initramfs-tools-no-deja-reinstalar sudo ln -s

Should I serve jury duty when I have no respect for the judge? Un video pocamadre!! S
dpkg: problemas de dependencias impiden la configuración de initramfs-tools:
initramfs-tools depende de initramfs-tools-bin (>= 0.99ubuntu13.1); sin embargo:
La versión de `initramfs-tools-bin' en el sistema es 0.99ubuntu13.
For details and our forum data attribution, retention and privacy policy, see here current community chat Unix & Linux Unix & Linux Meta your communities Sign up or log in to

dpkg: error al procesar libnih-dbus1 (--configure): problemas de dependencias - se deja sin configurar dpkg: problemas de dependencias impiden la configuración de compiz-gnome: compiz-gnome depende de libdecoration0 (>= 1:0.9.8.2); sin embargo: o sea mis kernels Mierrrrrrrrr Busco el paquete a ver las dependencias: http://packages.debian.org/wheezy/initramfs-tools Marco para reinstalar el paquete y todas sus dependencias desde synaptics: respuesta E: /var/cache/apt/archives/live-boot-initramfs-tools_3.0~a19-1_all.deb: intentando sobreescribir `/usr/share/initramfs-tools/scripts/live-bottom/12fstab', que Tango Icons © Tango Desktop Project.