Home > Error Al > Error Al Procesar Grub-pc - Configure

Error Al Procesar Grub-pc - Configure

Si actualizáis el que no és os podéis llevar un buen susto. Found linux image: /boot/vmlinuz-2.6.32-24-generic Found initrd image: /boot/initrd.img-2.6.32-24-generic Found linux image: /boot/vmlinuz-2.6.32-21-generic Found initrd image: /boot/initrd.img-2.6.32-21-generic Adding Windows /etc/grub.d/11_Windows: 9: /root: Permission denied User postinst hook script [/usr/sbin/update-grub] exited with value Configurando grub-pc (1.98+20100804-4) ... Linking and byte-compiling packages for runtime python2.5... /usr/lib/python2.5/site-packages/Onboard/KeyboardSVG.py:104: Warning: 'with' will become a reserved keyword in Python 2.6 Compiling /usr/lib/python2.5/site-packages/Onboard/KeyboardSVG.py ... click site

Do you want to help us debug the posting issues ? < is the place to report it, thanks ! DistroUbuntu 12.04 Precise Pangolin Re: Apt-get update error Odd, wish I'd know what's wrong. linux-headers-2.6.32-21-generic linux-headers-2.6.32-21 Utilice «apt-get autoremove» para eliminarlos. 0 actualizados, 0 se instalarán, 0 para eliminar y 1 no actualizados. 4 no instalados del todo o eliminados. Please feel free to reopen it by setting it back to "New" if you have additional data to report. ** Changed in: grub2 (Ubuntu)       Status: New => Invalid https://lists.ubuntu.com/archives/ubuntu-es/2015-November/053224.html

Version de Kernel: 2.6.30-2-486 -- l1mpm4rk signature.asc Description: Esto es una parte de mensaje firmado digitalmente Thread at a glance: Previous Message by Date: Bug#601526: Ruby Package Naming Conventions Don't Changed in grub2 (Ubuntu): status: New → Confirmed See full activity log To post a comment you must log in. dpkg: error al procesar grub (--configure): problemas de dependencias - se deja sin configurar Se encontraron errores al procesar: grub-pc grub ------------------------------------------------------------------ Despues trate de configurar grup-pc y me dio el

Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Jump to Navigation Sobre Ubuntu Documentación Blogs Foros Problema al instalar cualquier paquete Solapas principalesVer(solapa activa) Comentarios más valorados alejandroevia 0 puntos Lun, 10/05/2010 - 22:33 Foro generalHola! Report a bug This report contains Public information Edit Everyone can see this information. dpkg: error al procesar linux-generic (--configure): problemas de dependencias - se deja sin configurar Se encontraron errores al procesar: python2.5-minimal ttf-liberation ttf-mscorefonts-installer linux-image-2.6.31-21-generic python2.5 linux-image-2.6.31-20-generic linux-image-generic grub-pc python-all linux-generic [email protected]:~$ ProblemType:

Cambia los valores de tiempo de 0 a 5 segundos. El fichero que hay que actualizar es el /etc/default/grub. Configurando grub-pc (1.98+20100804-4) ... dpkg: error processing linux-generic (--configure): dependency problems - leaving unconfigured Setting up ndiswrapper-common (1.54-2ubuntu1) ...

dpkg: error al procesar grub-pc (--configure): el subproceso installed post-installation script devolvià el cÃdigo de salida de error 30 dpkg: problemas de dependencias impiden la configuraciÃn de grub: grub depende de dpkg: error al procesar grub (--configure): problemas de dependencias - se deja sin configurar configured to not write apport reports configured to not write apport reports Se encontraron errores al procesar: dpkg: error al procesar linux-generic (--configure): problemas de dependencias - se deja sin configurar No se ha escrito ningún informe de Apport porque el mensaje de error indica que es un Generating grub.cfg ...

dpkg (subproceso): no se puede ejecutar script post-installation instalado: Error de formato ejecutable dpkg: error al procesar ttf-mscorefonts-installer (--configure): el subproceso script post-installation instalado devolvió el código de salida de error Please feel free to reopen it by setting it back to "New" if you have additional data to report. En concreto he hecho: sudo grub-install /dev/sda Supongo que es a lo que te referías. DistroUbuntu 12.04 Precise Pangolin Re: Apt-get update error Try sudo dpkg --configure -a.

Subscribing... http://axishost.net/error-al/error-al-procesar-la-compra-df-bpa-10.php Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Edit: Stumbled upon this http://www.ubuntugeek.com/package-in...-solution.html. https://bugs.launchpad.net/bugs/1340605 Title:   package grub-pc 1.99-21ubuntu3.15 failed to install/upgrade: el   subproceso instalado el script post-installation devolvió el código de   salida de error 2 Status in grub2 package in Ubuntu:

Ningn error encontrado. >>> Instalando para plataforma i386-pc. >>> grub-install.real: aviso: El sistema de archivos ext2 no permite el >>> empotrado. >>> grub-install.real: aviso: No es posible empotrar. You can see it right there where it says Code: Found memtest86+ image: /boot/memtest86+.bin /etc/grub.d/20_memtest86+: 37: EOF: not found, I missed to putting a # in front of EOF when commenting Found linux image: /boot/vmlinuz-2.6.32-22-generic Found initrd image: /boot/initrd.img-2.6.32-22-generic Found linux image: /boot/vmlinuz-2.6.32-21-generic Found initrd image: /boot/initrd.img-2.6.32-21-generic Found linux image: /boot/vmlinuz-2.6.32-19-generic Found initrd image: /boot/initrd.img-2.6.32-19-generic Found memtest86+ image: /boot/memtest86+.bin /etc/grub.d/20_memtest86+: 37: EOF: navigate to this website After the full-upgrade went through, I manually ran dpkg-reconfigure sysv-rc, and this time it worked fine.

Ya sólo me queda solucionar otro problemilla que tengo con la salida de auriculares pero que ya buscaré por el foro, a ver si encuentro algo. Configurando grub-pc (1.98+20100804-4) ... OptimisticGirl Hace más de 6 años 0 Ya está, lo solucioné!

dpkg: error al procesar grub-pc (--configure): el subproceso installed post-installation script devolvió el código de salida de error 30 dpkg: problemas de dependencias impiden la configuración de grub: grub depende de

Affecting: grub2 (Ubuntu) Filed here by: Kamus When: 2012-03-29 Confirmed: 2012-03-29 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu Ubuntu What is the logic of packaging Ruby 1.9.2 in ruby1.9.1? Configurando linux-image-2.6.32-24-generic (2.6.32-24.39) ... Necesito ayuda urgente.

S Configurando linux-image-2.6.32-22-generic (2.6.32-22.33) ... View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Apr 2010 Beans 23 Re: Apt-get update error @ bubaliba - I found this http://tombuntu.com/index.php/2007/1...you-dont-need/. If you need help with this, attach the file. my review here dpkg: error al procesar grub (--configure): problemas de dependencias - se deja sin configurar configured to not write apport reports configured to not write apport reports Se encontraron errores al procesar:

Last modified: Mon Oct 10 10:23:07 2016; Machine Name: beach Debian Bug tracking system Copyright (C) 1999 Darren O. Braiam Peguero braiamp en gmail.com Mar Nov 17 20:34:06 UTC 2015 Mensaje anterior: Error al procesar grub-pc. Llevo usando la Ubuntu 10.04 desde que salió. Subscribing...

I'm sure many people would like to understand the logic of future packaging or at least the logic of how things got to be where they are today. El problema es que ahora cada vez que quiero instalar cualquier paquete via: apt-get install loquesea, lo instala pero da un error al final; igualmente pasa cuando hago un apt-get upgrade.