Home > Error Activating > Error Activating Xkb Configuration Vnc

Error Activating Xkb Configuration Vnc

Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support New to Ubuntu [ubuntu] [SOLVED] Error activating XKB I think this is related to the problem explained above. Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. thank you.. http://axishost.net/error-activating/error-activating-xkb-configuration-red-hat.php

Not a member yet? Though this error seems no harm, it would be very great to get ride of it. I am using Xming (Cygwin) on Windows as the X server when I see the problem. So I guess you could say that Xming is the problem. navigate to this website

I get the XKB error you describe whenever I use xdm to log in remotely and I'm not already logged in at the local console. Though this error seems no > harm, it would be very great to get ride of it. > The content in xorg.conf about XKB I used on my linux > server But that capablility is one of the biggest advantages over Windows in my opinion. Adv Reply Quick Navigation New to Ubuntu Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New

However, if I simply start VNCSERVER before logging in, I get this error message.After this error message, the mouse does not seem to work correctly (the right click menu is missing) Thank you. The system returned: (113) No route to host The remote host or network may be down. and so forth - I've read a lot about this and the need to edit the xorg.conf file - which I've tried, but no luck..

Please visit this page to clear all LQ-related cookies. It says Error activating XKB configuration. I've tried to add spanish as a second language via the keyboard preferences option - but get the fault: Error activating XKB configuration. https://ubuntuforums.org/showthread.php?t=804730 Are you new to LinuxQuestions.org?

Top km4hr Posts: 60 Joined: 2005/03/16 19:12:47 Re: Error activating XKB configuration with VNC (More Information) Quote Postby km4hr » 2007/01/05 14:56:08 This problem doesn't occur when the server is running Regards, Wez @ RealVNC Ltd. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. Ubuntu 9 have been having some issues with tight vnc, then switched to x11vnc, now getting this message on boot: Error activating XKB configuration.

Join Date Feb 2007 Posts 15 Error activating XKB configuration. https://archive.realvnc.com/pipermail/vnc-list/2006-March/054359.html You may have to register before you can post: click the register link above to proceed. I will do all further posts in that thread. The time now is 10:49 AM.

One involves the icons that run across the bottom the Centos window just after you type in your password. http://axishost.net/error-activating/error-activating-xkb-configuration-cygwin.php This error only happens in vnc sessions. ----------------------------------------------------- Error activating XKB configuration. Having a problem logging in? Otherwise the system creates a new environment and gets screwed up in the process.

Same problem here, and I have the same output for the suggested commands.I use a notebook with integrated keyboard, and now I can't change the layout (it give me always the In fact any user who logs in remotely through xdm will see the XKB error if he's not logged in at the console. If you report this situation as a bug, pleas include: - The result of xprop -root | grep XKB - The result of gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb How can I fix this http://axishost.net/error-activating/error-activating-xkb-configuration.php as a couple of side notes - I can upload the problem files via FTP from a drive I share with my XP install and they are fine - the issues

Offline #9 2014-07-02 19:17:20 kalsan Member Registered: 2011-10-10 Posts: 92 Re: [Solved] Error activating XKB configuration. Post your question in this forum. I type 127.0.0.1:1.

Board footer Jump to Newbie Corner Installation Kernel & Hardware Applications & Desktop Environments Laptop Issues Networking, Server, and Protection Multimedia and Games System Administration Other Architectures Announcements, Package & Security

Today when I logged in to Cinnamon, a pop-up appeared saying, "Error activating XKB configuration. The fact that that causes parts of Gnome to crash or report errors seems to be a bug in Gnome - X applications should not in general assume the presence of So I think perhaps the startup file is wrong, can someone take a look and let me know? This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant.

I have FC4 server running VNC server 4.1. The content in xorg.conf about XKB I used on my linux server is as follow: Section "InputDevice" Identifier "Keyboard0" Driver "kbd" Option "XkbModel" "pc104" Option "XkbLayout" "us" Option "XKbOptions" "" EndSection Having a problem installing a new program? navigate to this website I also tried from another user in which case a dialog box will ask for the root password.

hence the inabilty to run applications with root. The entire command line that I use now to start vncserver is:vncserver -geometry 1600x1200 -depth 16 -kb -noloadxkbHope this helps someone...-AP_ Top km4hr Posts: 60 Joined: 2005/03/16 19:12:47 Error activating XKB Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. Offline #5 2014-07-01 19:32:25 Fixxer Member From: Sosnowiec/Poland Registered: 2011-08-29 Posts: 118 Website Re: [Solved] Error activating XKB configuration.

I do get the following error message when I log in a vnc session for the first time. Everything works well, expect that When gnome starts up I get this error: Error activating XKB configuration Probably internal X server problem X server version data: The XFree86 Project, Inc 40300000 It can happen under various circumstances: - a bug in libxklavier library - a bug in X server (xkbcomp, xmodmap utilities) - X server with incompatible libxkbfile implementation X server version Weird thing is under the same account (David, regular user) it goes to Gnome normally, it's just in VNC it's not working properly.

There can be various reasons for that." It also said I should report the output of the following commands:$ xprop -root | grep XKB _XKB_RULES_NAMES_BACKUP(STRING) = "evdev", "pc104", "us", "", "" Generated Sat, 08 Oct 2016 21:54:39 GMT by s_ac5 (squid/3.5.20) Try using simpler configuration or taking more fresh version of XFree software. I'm for sure a nu-bee to linux - using Ubuntu 8.04 - dual booting with windows - I've got a pretty standard set-up, but want to be able to use spanish

I have what I guess is a related problem ( and possible cause? ) which is that I develop php and deal with many European languages and their specific (foreign) accents I'm using MATE.