Home > Error Activating > Error Activating Xkb Configuration Fedora 11

Error Activating Xkb Configuration Fedora 11

Sennaista (sennaista) wrote on 2010-04-01: #86 For now I'm using the Afghanistan layout instead as it's similar. Firefox has a blue window bar instead of a brown one and a slightly different look, too. You probably upgraded FC1, so it used the xfree86 settings, but FC2 uses xorg, not xfree86. But something isn't passing it through to the Guest OS properly (meaning I have no delete, only backspace in XP :) Should I in fact be in 327963? http://axishost.net/error-activating/error-activating-xkb-configuration-fedora.php

The external one is only a work around for the VB issue. Thanks. ---------- Post added at 12:37 PM CST ---------- Previous post was at 12:36 PM CST ---------- Actually that link was exactly what I needed. I understand that this bug is not primarily about graphic drivers, but unfortunately it is quite possible that some other part of whole Xorg suite of software got changed by installation ubuntu's gui keyboard configuration tool generating an xkb error?

I'm including response of commands as requested. If there is a xkb/symbols/pc/ko somewhere, please say me. The keyboard configuration indeed has no effect.

Two windows with error dialog in fact. Outpput of gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd layouts = [] model = overrideSettings = true options = [] Output of _xprop -root | grep XKB _XKB_RULES_NAMES_BACKUP(STRING) = "xorg", "pc105", "de_CH", "", "" _XKB_RULES_NAMES(STRING) I'm using xorg-server from git. 7.0 didn't have this issue. I did try manually adding new language packs via the synaptic manager to try and correct this - however I deal with more languages all the time - so was not

If not, contents of ~/.xsession-errors could be useful. I have looked at a lot of the previous posts on this subject but they are either somewhat dated or not involving my software. Comment 27 Robert Nichols 2009-04-13 22:08:53 EDT To fix the problem for an existing user I had to delete directory ~/.gconf/desktop/gnome/peripherals/keyboard . https://bugzilla.redhat.com/show_bug.cgi?id=121101 I added another language (you could chose US en, or UK en) and made it default.

Comment 19 Erik Andren 2006-06-28 12:16:32 UTC Bug poster, is this still an issue using a current version of xorg? The help file does not list this and using some of the options that might work no improvement is achieved. Adv Reply January 3rd, 2011 #10 BalancedOne View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Jan 2011 Beans 1 Re: "Error activating XKB configuration" Hi Comment 4 Stéphane Loeuillet 2004-06-07 02:28:03 UTC alan, you mean it is a dupe of bug #477 ? (also old libxklavier's fault) libxklavier is not part of xorg, both should be

Red Hat Bugzilla #446684 URL: The information about this bug in Launchpad is automatically pulled daily from the remote bug. http://www.fedoraforum.org/forum/showthread.php?t=3025 Join Date Jul 2007 Location Osaka, Japan Beans 322 DistroUbuntu 11.04 Natty Narwhal Re: "Error activating XKB configuration" This is what I just did: Type this into a terminal Code: gksudo Please visit this page to clear all LQ-related cookies. Join Us!

I've tried countless other proposed solutions as outlined in various forums, but to no avail. http://axishost.net/error-activating/error-activating-xkb-configuration.php Det kan ske under diverse omständigheter: - ett fel i biblioteket libxklavier - ett fel i X-servern (verktygen xkbcomp, xmodmap) - X-server med inkompatibel implementation av libxkbfile Versionsdata för X-servern: The Comment 6 Eric Tanguy 2009-02-26 13:49:46 EST Same problem here : $ xprop -root | grep XKB _XKB_RULES_NAMES_BACKUP(STRING) = "evdev", "evdev", "us", "latin9", "" _XKB_RULES_NAMES(STRING) = "evdev", "evdev", "fr-latin9", "", "" Comment 14 Alan Coopersmith 2005-03-20 09:04:54 UTC *** Bug 655 has been marked as a duplicate of this bug. *** Comment 15 Sergey V.

I'm using the 'USA' layout with the 'Default' variant. André Barmasse (barmassus) wrote on 2008-04-18: #32 Manually editing /etc/X11/xorg.conf and replacing "Driver "kbd"" with "Driver "Keyboard"" worked for me. Home Forums Posting Rules Linux Help & Resources Fedora Set-Up Guides Fedora Magazine Ask Fedora Fedora Project Fedora Project Links The Fedora Project Get Fedora F23 Release Notes F24 Release Notes click site So, please read this post carefully and create new reports where required.

I am running Ubuntu 5.10 (breezy). It can happen under various circumstances: - a bug in libxklavier library - a bug in X server (xkbcomp, xmodmap utilities) - X server with incompatible libxkbfile implementation X server version Which ofc I don't need .

Christer, thanks for the research into this.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin Copyright 2000 - 2012, vBulletin Solutions, Inc. Last modified: 2009-05-11 03:01:48 EDT Home | New | Search | [?] | Reports | Requests | Help | NewAccount | Log In [x] | Forgot Password Login: [x] Format For The other way, using a generic MODEL with a *_mac LAYOUT does work as well, as far as the configuration files are concerned. Comment 2 Alan Coopersmith 2004-05-30 05:03:16 UTC This may be a bug in libxklavier actually, where it hardcoded for xfree86.

Special characters does work for the new setting but are lost after system reboot. Thanks. ---------- Post added at 12:36 PM CST ---------- Previous post was at 12:36 PM CST ---------- Actually that link was exactly what I needed. So if your keyboard was built by apple, the other approach is preferable. navigate to this website reddazz View Public Profile View LQ Blog View Review Entries View HCL Entries View LQ Wiki Contributions Find More Posts by reddazz 09-30-2005, 07:48 AM #4 fails LQ Newbie

Choose something from the list, click Add 3. Bryce Harrington (bryce) wrote on 2007-06-14: #6 Christer, thanks for the research into this. Now my keyboard is back to normal. Adv Reply May 27th, 2008 #3 loveunit View Profile View Forum Posts Private Message Visit Homepage Spilled the Beans Join Date May 2008 Location ibiza, spain Beans 15 DistroUbuntu 8.04

b. raketenman (sesselastronaut) wrote on 2009-07-23: #69 same in jaunty: xprop -root | grep XKB _XKB_RULES_NAMES_BACKUP(STRING) = "evdev", "pc105", "ch", "de_mac", "" _XKB_RULES_NAMES(STRING) = "evdev", "pc105", "ch", "de_mac", "" gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd Summary: Error activating XKB configuration. This folder is not even created: /usr/X11R6/lib/X11/xkb.

colintivy colintivy View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by colintivy 05-05-2010, 10:55 AM #14 colintivy LQ Newbie Registered: Feb