Home > Error Activating > Error Activating Agent Session 0

Error Activating Agent Session 0

The initial problem was that it did not even get to the Ghost cast menu, i solved this by going in to the autoexec.bat and adding "ghost.exe"  the original file only Members Members Quick Links Registered Members Current Visitors Recent Activity Help Help Quick Links Smilies BB Codes Trophies Search titles only Posted by Member: Separate names with a comma. Contact us about this article I need a solution Traditionally, we use WSUS to patch all of our Windows systems, including our servers.  For our client endpoints we have the systems It makes no sense and confuses the customer. http://axishost.net/error-activating/error-activating-agent-session-0-altiris.php

eApplies To NS 7 with one or more domains. Don't have a SymAccount? Thank you for your feedback! Because the Job and Task Status only shows "standard" tasks (created in Manage-Jobs/Tasks). Get More Info

Terms and Rules HOME | SEARCH | REGISTER RSS | MY ACCOUNT | EMBED RSS | SUPER RSS | Contact Us | Symantec Connect - Endpoint Management http://www.symantec.com/connect/ko/item-feeds/all/731/feed/all/all/all Are you the Thank you for your feedback! United States Products Threat Protection Information Protection Cyber Security Services Website Security Small Business CustomerOne Products A-Z Services Business Critical Services Consulting Services Customer Success Services Cyber Security Services Education Services Submit a False Positive Report a suspected erroneous detection (false positive).

Supported Products A-Z Get support for your product, with downloads, knowledge base articles, documentation, and more. MySymantec Create and manage cases, manage licensing and renewals, submit threats, and enroll with Symantec Rewards. Contact Us Customer and Technical Support phone numbers and hours of operation. andykn, Aug 14, 2008 #5 (You must log in or sign up to reply here.) Show Ignored Content Share This Page Tweet Your name or email address: Password: Forgot your password?

A screenshot of this error is shown below: Solution COM+ was found to be damaged in this environment.You canfollow the Microsoft KB Article:315296 - "How to clean up a damaged COM+ Try these resources. Is the '-ib' option still needed using version 12.0.0.6282? Yes, pleeeease DO it!

0 0 10/09/14--04:17: Unable to create Windows 7 x64 image in SMP 7.5 Contact us about this article I need a solution We recently finished installing

Thanks.  

0 0 10/09/14--06:42: DeployAnywhere dirver present in driverDB but not working Contact us about this article I need a solution Hello everyone. OK, Inventory is a Task wrapped into a Policy, but why do you show an empty status screen when I get there by doubleclicking a computer in a list from within ricjam, Aug 13, 2008 #3 jharings Member Try running the aexagentutil with this option: "C:\Program Files\Altiris\Altiris Agent\AeXAgentUtil.exe" /registerclient It should register the .dll's needed for the agent to start. Students also learn how to use platform and CMS reports to track and monitor their environment.

The resolution to this problem is related to, and detailed in KB 17490. Symantec please re-work the UI and the whole user experience. Translated Content This is machine translated content Login to Subscribe Please login to set up your subscription. My automation folders are x64, imaging tool is Ghost and image type depends on image or backup.  With the backup image it boots to automation, loads the X drive, says everything

Terms of use for this information are found in Legal Notices. http://axishost.net/error-activating/error-activating-agent-session-0-class-not-registered.php Contact Us Customer and Technical Support phone numbers and hours of operation. Failed to register one or more agent components. Create a SymAccount now!' Error activating agent session 0: Invalid pointer (-2147467261) TECH34922 February 6th, 2008 http://www.symantec.com/docs/TECH34922 Support / Error activating agent session 0: Invalid pointer (-2147467261) Did this article resolve

i've tried to change location of ghost.exe to the root folder and change that in autoexec.bat to match up but that just gave me more problems so right now im stuck I then cleaned off the agent and reinstalled, however whenever I try to bring up the NS Agent, I get the error: Error activating agent session 0: Class not registered. Why's my screen empty?? click site If the issue involves TEMP variables,simply set the temporary (TEMP) drive letters and pathtoa functional location and restart the client machine.

You can read about it here: http://www.symantec.com/business/support/index?pag...   I that still necessary in version 12.0.0.628? United States Products Threat Protection Information Protection Cyber Security Services Website Security Small Business CustomerOne Products A-Z Services Business Critical Services Consulting Services Customer Success Services Cyber Security Services Education Services The list of computers which ran the Inventory Policy is being displayed.

This is official Symantec Training offered by ITS Partners, LLC.  ITS is an Authrorized Training Partner who offers a range of Endpoint Management and Security Training classes.  Each class we offer

Provide feedback on this article Request Assistance Download Files AeXNSClient.zip Print Article Products Subscribe to this Article Manage your Subscriptions Search Again Situation After the Altiris Agent has been installed (manually Submit a Threat Submit a suspected infected fileto Symantec. United States Products Threat Protection Information Protection Cyber Security Services Website Security Small Business CustomerOne Products A-Z Services Business Critical Services Consulting Services Customer Success Services Cyber Security Services Education Services Create a SymAccount now!' Error activating agent session 1: Class not registered received when installing NS Agent TECH40015 September 15th, 2009 http://www.symantec.com/docs/TECH40015 Support / Error activating agent session 1: Class not

Any help will be appreciated! 

0 0 10/09/14--04:51: Need SQL Query Contact us about this article I need a solution Need Query to list out all the replicated items with Contact Us Customer and Technical Support phone numbers and hours of operation. What are the recomended from AD or from Altiris?

0 0 10/08/14--23:32: basic requirement for deployment Contact us about this article I need a solution What is the basic requirement navigate to this website Supported Products A-Z Get support for your product, with downloads, knowledge base articles, documentation, and more.

TECH233647 November 30th, 2015 http://www.symantec.com/docs/TECH233647 Support / Getting error message "Error activating agent session" when trying to launch Symantec Management Agent UI. Run the following from the command line (located under ...\program files\Altiris\Altiris Agent): AeXNSAgent.exe /regserver This register AeXClient COM object only. Solution If the issue is only occuring on a hand-full of clients run through the below steps:(i) Run the below command to clean the currently installed agent:"c:\Program Files\Altiris\Altiris Agent\AeXAgentUtil.exe" /clean(ii) Re-install To register for this class please go to: https://student.gototraining.com/r/3092579122719006976  

(add new tag) Adult Image?

Submit a False Positive Report a suspected erroneous detection (false positive). Close Login Didn't find the article you were looking for? OK, let's doubleclick on one of these computers. The Roadmap tells me it's gonna happen with "Snowbird" in H1 2015.

I tried the KB and experiencing the same with no results as the user above stated. Included are supplemental lessons on Site Management and Security. Submit a False Positive Report a suspected erroneous detection (false positive). Create a SymAccount now!' Altiris agent service will not start.

Thanks. Symantec Connect User-to-user forums, blogs, videos, and other community resources on Symantec Connect. Education Services Maximize your product competency and validate technical knowledge to gain the most benefit from your IT investments. Which port is need to open from firewall?

0 0 10/08/14--23:53: Job and Task Status in Resource Manager is empty Contact us about this article Within the Resource Manager you

Style Altirigos Contact Us Home Top RSS Forum software by XenForo™ ©2011 XenForo Ltd. Solution 1- Refer to TECH40842 2- If the previous doesn’t work giving ( Error activating agent session 0: Access is denied. (-2147024891)) in the agent.log proceed the following: Go to START Supported Products A-Z Get support for your product, with downloads, knowledge base articles, documentation, and more. Ifit is runfrom the Start Menu -> All Programs -> Altiris -> Altiris Agent, the attached error is received in a dialogue box labelled 'AeXAgentActivate':Error activating agent session 0: Invalid pointer

Back to the Console. Restart the computer.