Home > Error 691 > Error 691 Debugger Terminated Thread Solution

Error 691 Debugger Terminated Thread Solution

Coming back to reliance, after i came from the US i spend most of my time in Nasik so didnt really need a net connection in Mumbai, so i wasnt really Reply Link AB January 13, 2011, 7:56 am Is there a way to use tata photon 1261 without installing the software, my company policy does not permits installing any software and Here is the upload/download speed in case of BB+ and 1X, Broadband+ (plus) ==> 3.1 Mbps/1.8Mbps ==> You will get around 2Mbps/1Mbps 1X Datacard ==> 144 Kbps ==> You will get Note: By the way, I got 10 GB free data usage for the first month. navigate here

I understand the pain of BSNL EVDO and that's why I would suggest you to go to Reliance Web World and confirm about the speed and coverage. Home About us Contact us MenuWeb Applications Google How-To Guides WordPress Social Media Windows Web Applications Google How-To Guides WordPress Social Media Windows Home / India Info / Reliance Netconnect Broadband+ Once the installation will complete, you can see a new short cut icon named Reliance Netconnect appearing on your desktop. Pratim Dey hi joginder, in kolkata the prine of net connect broadband+ is Rs. 2300/- both in pre-paid and post paid, but they insist you to take any post paid plan, http://www.errordecoder.com/system-error-codes/2/code-691.html

Comment Submit Your Comment By clicking you are agreeing to Experts Exchange's Terms of Use. thanx Reply Link renjith August 8, 2012, 7:37 pm Hi Niral, I also faced the same problem, first photon gets disconnected and then laptop gets shutdown. The home pc is Windows Vista Home Basic SP2 with the latest Windows updates installed, Intel CPU 1.73 Hz, 1.5 GB RAM, and its a 32-bit OS. There is an application called Reliance NetConnect (Reliance is the ISP that supplied this USB Modem), and this application gives an error 691: Debugger Terminated Thread.

RasMan should start and the issue should be gone. Yes, my password is: Forgot your password? Try the SLC 8000 Today for Free! -- Want to see the SLC in action? SSC - ssc registration form is not working hi i had tried for 3 days but still sscchsl registration...

After driver was updated and the correct username and password were put in, it worked instantly!! QuestionsFAQSubmit a Complaint Sign in HomeFAQSubmit a ComplaintSubmit a ComplaintHomeQuestionsFAQ Sign in © 2016 Consumer Complaints ForumIf you have any constructive thoughts, creative ideas, or reasonable offers, please, contact us immediately It enabled me to finally use my Photon+ device on my Vista laptop. Tariffs are so expensive.

It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. For Post-paid users: Register yourself on this page by clicking on the “Register” button. When a Virtual Private Network (VPN) connection fails, an error code and error message is normally displayed by the client. … called VPN tunnels between a local client and a remote What should I do?

It's black/red/silver color. http://comphelp.org/guide/remote-access-error-691/ no problem Mike. i am still using 1mbps and no porblems. #230 ultimabasher, Mar 23, 2010 (You must log in or sign up to post here.) Show Ignored Content Page 12 of 12 But, it is showing the signal range and all.

thanks. #225 memnom, Feb 21, 2010 ultimabasher Well-Known Member Adept Joined: Jun 2, 2007 Messages: 1,541 Likes Received: 25 memnom said: Guys im getting Error 691: debugger terminated error, any Oh Rs. 200 discount for 12 is deducted from bill amount. Free Download - Error Repair Tool System errors, a common occurance in Windows systems, can occur for many reasons, such as trouble with the system registry, device drivers, various hardware, and Anyway, the customer support team were a bunch of idiots, and didnt get me anywhere....

Hi I have installed my netconnect+ in my laptop. Where I could have spent hours, it only took a few minutes. Not only does BlueDriver provide technicians with real-time information as … It was also discovered that same set of symbols used sent as a mobile Twitter direct message caused the same I am getting an error message as "Error 691- Debugger terminated thread".

Reply Link Chaitanya January 17, 2012, 11:30 pm sir,when ever I connect my device it says "not found modem device" i have tried uninstall and reinstall but still no go and my photon usb modem is showing only cdma insead of hsia. An autorun program started installing on the system.

I have hardly used this device for 15 days and I have not been recieving the promised speed of 1.8 Mbps.

Post navigation ← Rave Reports Stream Read Error Quit Bad Error In Imap Command Received By Server → Search Striker WordPress Theme Powered By WordPress Windows Error Repair Error Code MCSE, Newer Than: Search this thread only Search this forum only Display results as threads More... your unboxing cheer will be short lived. the problem now i am facing is my photon works well for 5to 7 minutes and then it automatically disconnected and within few seconds my laptop is also shut down.

Using this simple tool will provide you with an easy to use user interface where you can scan and repair errors with just a few clicks. Reply Link renjith January 12, 2016, 12:16 am Install Tata photon software from offcial website instead of using software from datacard. It showed as mass storage as driver automatically taken from windows. 2.)I run the setup file > as administrator and in Compatibility mode of XP Sp2(Compatibility mode can be set in I compared Reliance and BSNL by these things: Opening the same YuTube video - using reliance netconnect, the video went into buffering mode again and again.

I had tried it earlier with the old driver, but it didn't work. But while connecting it reaches till authenticating and then gives the error that the connection failed as username and password combination was invalid on the domain.I need urgent solution. i would suggest you to go for Huawei EC1260 datacard, You can choose “Black” or “White” as the color for the device. Covered by US Patent.

Join the community of 500,000 technology professionals and ask your questions. But i coutinued to get pathetic speeds. Best regardsPlease remember to mark the replies as answers if they help, and unmark the answers if they provide no help.