Home > Error 633 > Error 633 Modem Already In Use Smart Link 56k

Error 633 Modem Already In Use Smart Link 56k

Contents

Click Properties. This is done by most ISPs to free up bandwidth for other users. Paris, Wed 3 May 2006 18:23:55 +0200 Michel Merlin, Jun 25, 2006 #1 Sponsor Rockn Joined: Jul 29, 2001 Messages: 21,335 Did you ever think that the modem may Tue 27 Jun 2006 12:12:33 +0200, little after 2 new failed tries ("Error 633: ..."), Task Manager > Applications contains these 13 items: OE (Outlook Express) 2 WE (Windows Explorer) instances this contact form

Would the poster who called you an idiot please stand up and tell us why? Apparently my modem is dialling out o.k. I also networked my wife's P.C. (WinME) and I believe a modem had to be fitted for that. Smartlink 56k internal pci, i even went as far as disbaling the modem codecs for sound card, and nothing. (was worth a shot) someone please help. https://forums.techguy.org/threads/error-633-modem-already-in-use-by-which-application.478226/

The Modem Or Other Connecting Device Is Already In Use Or Is Not Configured Properly Windows 8

Brian. The modem is Lucent Technologies Soft Modem AMR (COM3). It may be also that the modem software (SmartLink 56K) would be impairing itself by a doubled request? There are various telephone line filters on the market as well, that may help....Buy one and charge it to the mobile companies!!!

i have been told it could be a number of things so i have tryed to rule out some of them, i have had more gain on my line from BT, For still other probable questions: please don't forget my main gripe, which is: in 2006, after so many thousands (or millions?) people affected, I find it inacceptable: - that Windows still When you turn your computer off and then back on again, you lose your connection. Ras Error 633 Sonicwall Windows 10 So I tried also http://www.google.com/search?q=Error+633+modem+already+in+use+SmartLink+56K google "Error 633 modem already in use SmartLink 56K" http://www.sysopt.com/forum/showthread.php?t=182781 "I am about to throw the pc through the wall...

CURING WHAT FAILS), then > please do it! Ras Error 633 Sonicwall I used to have a lot of trouble with a USR that wanted to put itself on 5 all the time but wouldn't work there.thadps -- wow, I haven't seen anyone This happens even when the modem is not plugged in(so I do not think it is an ISP problem) ie when I hit an automatic download button from a program. http://www.pcreview.co.uk/threads/error-633-modem-already-in-use-by-which-application.2547607/ Thu Aug 09 17:11 2001 reply I tried to quieten my modem, by sliding the speaker volume control in Modems Properties to off.

On the dial-up noise front, if you go to Control Panel, select Modems, find your modem listed, right-click on it and select Properties, find the 'Advanced' button and look for a Error 633 The Modem Is Already In Use Windows 10 Joe - London - Wed Jan 29 09:58 2003 reply Can anyone advise a cheap source for an ADSL Modem, Preferably with USB connection ??? Ant, Feb 7, 2005, in forum: Windows XP General Replies: 1 Views: 435 Drew Tognola Feb 7, 2005 Modem Connection Woes-Install of QW Deluxe 2000 causes Error 633 w/OL 2003 Summer, Am I an I.T Barbie????

Ras Error 633 Sonicwall

If you could post back that ID code and your operating system, we'll see what we can do. https://support.microsoft.com/en-us/kb/885959 Alan. The Modem Or Other Connecting Device Is Already In Use Or Is Not Configured Properly Windows 8 However my problem is that it always says the speed is 56700 bps, which i know it is not. Error 633 Windows 10 Sun Aug 05 18:05 2001 reply Go to http:\www.pcpitstop.com Click on internet connection on the left menu.

I am running Win98SE with O.E.6 on Telewest Broadband. weblink Now I also tried: Google "Error 633: modem already in use or not configured properly" which brought: FIX: A program cannot re-establish communication with a modem device after the USB cable by runscape / March 14, 2005 9:57 AM PST In reply to: Looks like the right one. Scroll down and select "Ports(Com & LPT) and click "Next" again. The Modem Is Already In Use Or Is Not Configured Properly Windows 10

Are you looking for the solution to your computer problem? TerryNet, Jun 25, 2006 #4 Michel Merlin Thread Starter Joined: Jun 25, 2006 Messages: 23 Thanks for your input. I do not have cable modem or dsl access and will not for quite some time in my area. navigate here The Related Message below reports just the beginning of it.

michael wood - LEEDS - Fri Feb 01 20:05 2002 reply Possibly your internet connections are incorrectly set. Error 633 Windows 7 still a no go. So I tried also google "Error 633 modem already in use SmartLink 56K" "I am about to throw the pc through the wall...

Modem 1 is using COM6 and modem 2 is using COM7.

So how can I get Windows to scan anything other than external ports when configuring internal modems, as this is REALLY bugging me? Di - Burnley - Wed Jan 08 19:15 2003 reply Try this, Di Click on "Setup in the SuperVoice Manager toolbar. (Or firstly on System in the bottom RH of the Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... The Modem Or Other Connecting Device Is Already In Use Windows 10 And I refuse, in 2006, to shop for an Express Card modem: after so many years, the (integrated V92 modem + Windows XP Pro) set must work; in addition, as you

uk isp's probly dont have it. So I tried also > http://www.google.com/search?q=Error+633+modem+already+in+use+SmartLink+56K > google "Error 633 modem already in use SmartLink 56K" > > http://www.sysopt.com/forum/showthread.php?t=182781 > "I am about to throw the pc through the wall... > a message saying 'modem not detected' keeps poping up. his comment is here I have just taken on another computer running ’98, ‘95 on my old PC, now every time I open my dial-up window and click ‘connect’, I get another window appear titled

Abarbarian posted Oct 9, 2016 at 1:59 PM Twisted Pair RJ11 Broadband Modem Performance Ian posted Oct 9, 2016 at 12:49 PM Met twin brother astronauts yesterday - Mark and Scott I check it and all the information regarding modem is correct. kiko - london - Mon Sep 16 21:38 2002 reply Alan, I haven't seen one of those in a long time, so hopefully I can give you a reasonable answer. Flag Permalink Reply This was helpful (0) Collapse - No luck!!

My system seems OK ? So I guess I have to obtain the 822112 hotfix - which is a chore. Please try the request again. Thanks.

Doesnot just with Gmail, AOL and Microsoft also have problemsPosted by asgard The only… Read more »ATVsthe introduction of amendments to the u.s.