Home > Error 53 > Error 53 The Computer Name

Error 53 The Computer Name


Best solution would be to assign a drive-letter to the shared directory and make that persistent. I did try to use the computers IP instead of the hostname - didn't change anything. –xph Sep 10 '13 at 8:42 >error-text slightly different. ??? What do you get if you do a NET VIEW \\CORRECT_COMPUTERNAME? –Rik Sep 10 '13 at 8:12 And instead of CORRECT_COMPUTERNAME you could also use its IP-address. Quick work around is to create a "lmhosts" on the boot disk. Source

Maura Bayete Says: February 11th, 2014 at 11:54 am Can you give the comperative study between dynamic programming, Greedy method & Divide-Conqur method? Get 1:1 Help Now Advertise Here Enjoyed your answer? Didn't do anything. Unfortunately, I had already gone to Microsoft before I posted here.

Named Pipes Provider Error 53

I used: net use Z: \server\shared_folder I also tried: net use Z: \TCPIP-adr.\shared_folder no success. Until now, nothing has happened. The network is unidentified and Windows could block access. So if you are using the same configuration (Network client and DOS-version) you should be able to get it working.

If this works, your name resolution is probably not the source of the problem. I get the same error when trying the computers IP instead of \\hostname - both on net use ... percentage most of us be in contact far more about your document on Yahoo? System Error 53 I've also stumbled upon an error on the DOS-machine - i can't use ping there.

I don't know how important that is, when it comes to this network connection. Error 53 Game I will leave the following recommendation for this question in the Cleanup topic area: Split: TheAmigo {http:#8351957} & bkinsey {http:#8352256} Please leave any comments here within the next seven days. I've been told that it's not my job to look after such issues long ago - it's not my problem now. Bonuses Error 53 can also occur when there is a problem establishing a NetBIOS session.

share|improve this answer answered Sep 11 '13 at 12:23 Rik 9,16411329 Rik, you're pure awesome. +1 for the fact that you actually tried that! Sql Server Error 53 Join over 733,556 other people just like you! Two month ago, i overheared a conversation about this topic. I only use workgroup but both are the same in my SYSTEM.INI on the DOS-machine. –Rik Sep 16 '13 at 8:25 1) I used the IPv4 adress of the

Error 53 Game

and net view ... But thanks! –xph Sep 16 '13 at 11:59 add a comment| up vote 0 down vote Your problem might be because of security reasons in Windows 7. Named Pipes Provider Error 53 I updated the net command - but thats not the problem I want only TCP/Ip protokol enabled. Error 53 Iphone 6 Fix Register Forum Archives Operating Systems Microsoft Windows Windows Networking net use from Dos dont work net use from Dos dont work - Windows Networking Hey to all, I tried several hours

Seems to be something "special" or "minimal", just to get the machine software running and providing basic things. http://axishost.net/error-53/error-53-the-computer-name-specified-in-the-network-path.php I used: net use Z: \\server\shared_folder I also tried: net use Z: \\TCPIP-adr.\shared_folder no success. I don't know what's happening there - and where to make changes to get IPv4 working. No PC was able to ping, view or connect to the other one, they just couldn't find each other anymore. Error 53 Windows

TCP/IP DHCP Internet Protocols Networking Protocols Setup Mikrotik routers with OSPF… Part 1 Video by: Dirk After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show You should try making it "work" or "home" and/or disable your firewall. Any idea? have a peek here Rik managed to connect his old 486-machine (runnning MS-DOS 6.22) to a Windows 7-Computer, see his answer below.

Using -njo and -cxjo for family members If indicated air speed does not change can the amount of lift change? Error 53 Markiplier Visualize sorting How do hackers find the IP address of devices? Yes No Tell us more Flash Newsletter | Contact Us | Privacy Statement | Terms of Use | Trademarks | © 2016 Microsoft © 2016 Microsoft Have any one a good idea.

Not a matter of the content itself.). Thanks Ralf ralle Guest July 15th,07:46 PM #5 Re: net use from Dos dont work You need to use an account on the server net use * \\servername\sharedfolder /u:servername\Administrator * -- With NT ( on the Laptop ) the net use command works fine. Error 53 Solution I guess the two main reasons that it isn't working are - as you say - win 7 security settings (...there still might be other ones, restricting such connection attempts), and

Keep up the good work! 2. net bios to tcp/ip is enabled on XP machine The problem is intermitant we have got it to work before 0 Question by:Hopsnbaer Facebook Twitter LinkedIn Google LVL 6 Best Solution Might be because i'm not using "MS-DOS", but "PC DOS". Check This Out So i disabled this protocol from the network adapter settings.

I will spare you all the annoyances I… Networking An Overview of DHCP Article by: Joseph Configuring network clients can be a chore, especially if there are a large number of Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode July 14th,05:34 PM #1 net use from Dos As i'm not sure about when changes are available directly or after a reboot, i restartet the Windows PC after unchecking IPv6. 3) ...to be done the next time i can I forgot to mention that NET VIEW \\CORRECT_COMPUTERNAME is leading to the same error message.

Manage Your Profile | Site Feedback Site Feedback x Tell us about your experience... Advertisement Tech Support Guy Home Forums > Operating Systems > Earlier Versions of Windows > Home Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Whats the difference between the domain account and the local administrator account? I'll provide this information then. 4) On the Windows 7 PC, both workgroup and domain are identical.

Using Windows 7 now, it won't. I want to access a shared directory on the Windows-PC from the DOS-machine. I also got a error 53 trying to connect to a Windows 7 machine. (Even NET VIEW \\MACHINE_NAME gave the error 53. That wasn't the case before.

And i can tell you that i already did wait longer than 15 seconds - it takes me at least 20 seconds to walk from the computer to the machine. any ideas Thanks in advance for your help teryus Teryus, May 27, 2009 #3 (You must log in or sign up to reply here.) Show Ignored Content Share This Page Tweet I got a connection with an domain-account, but not with a local account (administrator).